Forum

Problem With Instal...
 
Notifications
Clear all

Problem With Installing Codecanyon Script

blackreed14
(@blackreed14)
Active Member

Hi Hassan,

Please I got stuck at connecting the IP address at PuTTy stage. It keeps telling me 'access denied' when I paste the password and press ENTER. .

The installation info says the following:

Very simple installation:

  • Upload files to your server or hosting
  • Open install.php page and complete steps
  • Don't forget to delete install.php and db.sql files after installation
  • You can access admin area on: yourwebsite.com/admin
  • Website sitemap located at: yourwebsite.com/sitemap.xml

Could you please advise what I should do here? This is because the info here seems at variance with what you explained in the YouTube video — Earn 937$/Month From Google Without Writing Content! [Full Free Course]. It seems it is another method.

I hope to hear from you.

Regards.

Akinloye.

Quote
Topic starter Posted : 04/02/2021 5:01 pm
blackreed14
(@blackreed14)
Active Member

Update :

I am trying to set up  All in One Video Downloader scripts.

The installation info in the documentation says the following:

Very simple installation:

  • Upload files to your server or hosting
  • Open install.php page and complete steps
  • Don’t forget to delete install.php and db.sql files after installation
  • You can access admin area on: yourwebsite.com/admin
  • Website sitemap located at: yourwebsite.com/sitemap.xml

Thanks.

ReplyQuote
Topic starter Posted : 05/02/2021 10:35 am
Abdallah Taleb
(@abdallahtaleb)
Trusted Member

You must be typing the wrong password. Try to copy the password and press Right Click on your mouse. You will not see anything but it will be there.

ReplyQuote
Posted : 05/02/2021 5:21 pm
blackreed14
(@blackreed14)
Active Member

I had tried this many times but still no dice. However, when I checked the VPS control inside my Contabo account, I realised that Ubuntu 20.04 with Webmin & LAMP was installed by them instead of with LAMP only as advised. And I chose the latter and would not understand why the error.

Could this be the problem?

Thnaks.

ReplyQuote
Topic starter Posted : 05/02/2021 5:37 pm
Abdallah Taleb
(@abdallahtaleb)
Trusted Member

Yes, this could be the problem.

I would suggest also you check if your script works with Ubuntu 20.

ReplyQuote
Posted : 05/02/2021 7:01 pm
blackreed14
(@blackreed14)
Active Member

 

I have contacted them and they have offered to help in the re installation. I have asked them to go ahead and will keep you posted.

Scripts not working with Ubuntu 20? I am following the instructions as explained by Hassan.  How do I check if the script compatible with Ubuntu 20?

I hope to hear from you again.

 

 

 

 

ReplyQuote
Topic starter Posted : 05/02/2021 8:50 pm
Abdallah Taleb
(@abdallahtaleb)
Trusted Member

Some scripts could not work with Ubuntu 20. It would be in the description of the script when you buy it.

ReplyQuote
Posted : 06/02/2021 9:40 pm
blackreed14
(@blackreed14)
Active Member

Then it means that the video from Hassan is for some selected scripts and not generic  as he expressed in there.

In fact, the issue now is that Contabo cannot install Ubuntu 20.04 + LAMP. Their system always reverts back to Ubuntu 20.04 + Webmin & LAMP after selecting only LAMP and reinstalled. They have even helped done it themselves twice now to no avail. They promised another one now for which I'm expecting their reply.

Is it not possible to install via Wordpress hosting?

I hope to hear from you again.

ReplyQuote
Topic starter Posted : 07/02/2021 4:29 am
tycarterwfg
(@tycarterwfg)
New Member

I having a problem with putty. Putty is not letting me install the unzip.

ReplyQuote
Posted : 10/02/2021 4:47 am
Abdallah Taleb
(@abdallahtaleb)
Trusted Member

@blackreed14 , almost all scripts should work fine on Ubuntu 20. If there is an exception, they would mention it in the description of the script.

@tycarterwfg, what is the command you are using?

ReplyQuote
Posted : 10/02/2021 11:11 am
blackreed14
(@blackreed14)
Active Member

It later accepted it and I finished the installation but the website would not load at all.

It seems this particular script cannot work with theis method.

Is it possible to install on WP?

Regards.

ReplyQuote
Topic starter Posted : 10/02/2021 3:06 pm
tycarterwfg
(@tycarterwfg)
New Member
sudo apt-get install unzip
ReplyQuote
Posted : 10/02/2021 10:24 pm
Abdallah Taleb
(@abdallahtaleb)
Trusted Member

@blackreed14 , no you cannot install a PHP script on wp.

@tycarterwfg, any screenshot of the error?

ReplyQuote
Posted : 11/02/2021 6:24 pm
blender man
(@blender-man)
New Member

@blackreed14

I faced now like you problem, did you solve it please? 

This post was modified 2 weeks ago by blender man
ReplyQuote
Posted : 05/04/2021 10:26 am
Share: