Forum

forum guidelines

Notifications
Clear all

Error running Postal SMTP command line in Putty

b13c01
(@b13c01)
Active Member

Hi Hasan, great channel and info, many thanks.
I am using Digital Ocean VPS. In Putty when I run the command line to install Postal SMTP, I get this result, please follow link below.

http://prnt.sc/yq9mhb

Can you advise?

Quote
Topic starter Posted : 08/02/2021 4:22 pm
Hasan AboulHasan
(@admin)
Illustrious Member

Hi Friend, one of the repositories where updated, and the automatic command stopped last week.

so we created another guide (manual installation), you can find here:

https://h-educate.com/smtp-server-configuration/

and we checking with the Postal service when they will release an update.

ReplyQuote
Posted : 09/02/2021 4:04 pm
b13c01
(@b13c01)
Active Member

Thanks Hasan

ReplyQuote
Topic starter Posted : 11/02/2021 6:24 am
b13c01
(@b13c01)
Active Member

Hi Hasan, got a bit further , then failed at this command: sudo apt-get install rabbitmq-server, please see image on link below...

https://prnt.sc/z4hjwy

Any suggestions?

ReplyQuote
Topic starter Posted : 11/02/2021 6:41 pm
b13c01
(@b13c01)
Active Member

Hi Hasan please can you assist with my previous question.

ReplyQuote
Topic starter Posted : 15/02/2021 4:04 pm
b13c01
(@b13c01)
Active Member

Hi Hasan, do you have any idea how I can get past the above error?

ReplyQuote
Topic starter Posted : 23/02/2021 11:10 am
kuyumdzhiev
(@kuyumdzhiev)
New Member

sudo su

add-apt-repository 'deb https://dl.bintray.com/rabbitmq-erlang/debian bionic erlang-22.x'
apt update

you will be fine

ReplyQuote
Posted : 24/02/2021 12:12 pm
Share: