Error trying to issue Let’s encrypt SSL to a domain (ACMEv1 is disabled)

Home Forums Email Marketing General Support – Open Error trying to issue Let’s encrypt SSL to a domain (ACMEv1 is disabled)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #614

    I was trying to install Let’s Encrypt SSL certificate through Virtualmin interface, and I got this error:

    Error registering: Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.

    #615

    Hi friend, just open ssh client (like putty) and connect to your server, then run this command:

    apt-get install socat certbot

    this will update the ACME client, and everything will be fine.

    Good Luck

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.