Why I can’t relay emails My Virtualmin SMTP Server?

Home Forums Email Marketing General Support – Open Why I can’t relay emails My Virtualmin SMTP Server?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #606

    I create a full SMTP Mail server following this course “Build Your Own SMTP Email Server and Send Unlimited Emails!

    And I got 10/10 as s ending score and everything is fine, when I open round cube to send emails, it works perfectly, but when I connect to my SMTP from outside the server, like from my website or from my email marketing application, I can’t connect to my server and send emails.

    #607

    Hi friend.

    This issue is explained in the course when I explained how to connect WordPress with your SMTP server.

    You just need to start if SMTP authentication by executing the following command through putty:

    So open putty SSH client and connect to your Virtualmin server, then run copy and paste this command.

    sudo /etc/init.d/saslauthd start

    * If you are working on a centos machine, run the following commands instead

    systemctl enable saslauthd

    systemctl start saslauthd

     

    Then, reboot your server by running the following command:

    reboot

     

    I hope this helps.

    #639

    i done what you have said. but still i can’t send mail through super email sender.

    i tried smtper.net, its working fine. can you help me why i can’t use super email sender.

    thank you 🙂

    Attachments:
    You must be logged in to view attached files.
    #660

    Friend, you are using the wrong credential. check again.

    #663

    hello brother,

    i’m using correct user name and password that used to login in smtper.net.

    now also i tried that. mail sent perfectly from smtper.net but i can’t use super mail sender.

    please give me your suggestion. i tried more than 20 times. i can’t find way to send email through this.

    should i use other email application software? if yes, please mention the name. this will be very helpful to me.

    i’m asking too many questions. please bare with me.

    thank you so much, i have learned many things from you.

    #696

    Friend, look at super sender, you are using “root” as username

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.