Skip to content

We Will Go Above And Beyond To Answer Your Queries, Because We Care!

Welcome To The Fastest Growing Digital Marketing Forum On The Planet… soon on Mars 😅🚀

AtoZ Seo Tools Main...
 
Notifications
Clear all

AtoZ Seo Tools Maintenance URL not found Please Help

ibtesam1
(@ibtesam1)
New Member

Hi Hasan,

 

I was doing follow along with the AtoZ Seo tools script. I am stuck at the maintenance part. I have edited the 000-default.conf file at the sites-enabled folder. Ran putty and did the commands but still I am getting the 404 Error URL not found. 

I tried your blog steps where you go to sites-available folder and created a new file and copy pasted the commands. I have also replaced the "yourdomain" with my domain name and followed the procedure. Still no luck.

 

I hope to hear from you soon. Thank you so much for your help.

forum

 

Quote
Topic starter Posted : 11/04/2021 10:03 pm
Hasan Aboul Hasan
(@admin)
Prominent Member

You didnt mention what is the problem? no luck in what?

ReplyQuote
Posted : 12/04/2021 8:33 am
ibtesam1
(@ibtesam1)
New Member

@admin

The problem is when I am clicking maintenance under the management site tab, its giving the following error "the requested URL was not found on this server".

On your video, you then go and show the solution how to fix that but I have tried that and its not fixing the error.

And the error is same for all the options under management site.

Thank you so much for your help.

ReplyQuote
Topic starter Posted : 13/04/2021 12:27 am
Hasan Aboul Hasan
(@admin)
Prominent Member

@ibtesam1 Hi friend, as you said I mentioned the solution of this problem in the video, can you please send screenshots of your apache conf file, and did you restart the apache service when you finished?

ReplyQuote
Posted : 13/04/2021 7:09 am
ibtesam1
(@ibtesam1)
New Member

@admin Thank you so much for your replies. I have attached the screenshot here.

forum

 

ReplyQuote
Topic starter Posted : 13/04/2021 8:34 pm
ibtesam1
(@ibtesam1)
New Member

I have also restarted the apache using this command

sudo systemctl restart apache2.service

ReplyQuote
Topic starter Posted : 13/04/2021 9:11 pm
Hasan Aboul Hasan
(@admin)
Prominent Member

@ibtesam1 I dont see you have edit the apache conf file, please review the tutorial and the guide on my blog.

https://h-educate.com/publish-php-scripts/

ReplyQuote
Posted : 14/04/2021 9:20 am
Sjalali
(@sjalali)
New Member

Hi my friend

 

I have the same problem here. 

As you see in this pictures, i followed your instructions on the blog as well in the video:

-available sites:

Capture

- enables sites:

Capture1

-conf file:

Capture3

but at the end when you try to reach the website  i get the same error in the beginning:

Capture4

I appreciate it if you can help me in this problem.

Thank you in advance

ReplyQuote
Posted : 22/04/2021 1:50 pm
Sjalali
(@sjalali)
New Member
Posted by: @admin

@ibtesam1 I dont see you have edit the apache conf file, please review the tutorial and the guide on my blog.

https://h-educate.com/publish-php-scripts/

Hi my friend

 

I have the same problem here. 

As you see in this pictures, i followed your instructions on the blog as well in the video:

-available sites:

Capture

- enables sites:

Capture1

-conf file:

Capture3

but at the end when you try to reach the website  i get the same error in the beginning:

Capture4

I appreciate it if you can help me in this problem.

Thank you in advance

 
ReplyQuote
Posted : 22/04/2021 8:22 pm
Hasan Aboul Hasan
(@admin)
Prominent Member

@sjalali did you restart the apache service?

 

ReplyQuote
Posted : 23/04/2021 11:58 am
soerendra
(@soerendra)
New Member

Hi Hasan,

 

i have the same problem..

i have restart apache.. but stil the same error.

 

Thnx inadvance.

ReplyQuote
Posted : 18/06/2021 11:17 am
wesoo660
(@wesoo660)
New Member

@soerendra Hello my friend
I'm having the same problem now that I have done all the steps and the maintenance status still doesn't show up at all and this page appears.
What is the solution please?

3

 

ReplyQuote
Posted : 03/09/2021 5:12 am
Amir K
(@amir)
New Member

@wesoo660 @soerendra
Are you still experiencing the same issue or have you resolved it?

ReplyQuote
Posted : 18/09/2021 3:07 am
Ayesha Asad
(@ashey)
New Member

I have the same problem, I did everything you described in the blog and video. i restart apache and each n everything but facing problem

ReplyQuote
Posted : 20/05/2022 3:17 pm
mrsanjayrajshah
(@mrsanjayrajshah)
New Member

Dear @admin Hassan sir.

I am following step by step your tutorial but I`m having trouble with the maintenance section. I’ve done it exactly as u explained in the youtube video and in your blog post, I change the 00.default.conf and in the VPS I run the command: Sudo a2enmod rewrite. and still, I cannot go to the maintenance mode.

Not Found
The requested URL was not found on this server.

Apache/2.4.41 (Ubuntu) Server at

Can u please solve it?

ReplyQuote
Posted : 04/06/2022 11:33 am
Share:
Deploy On Vultr With 100$ Free Credits
Get Started
Get a Shocking Discount!
Get 85% OFF on all our selected products
Check it out
Get 85% OFF on all our selected products
Get a Shocking Discount!
Check it out
Get a Shocking Discount!
Get 85% OFF on all our selected products
Check it out